Back online

I know I haven’t posted here in a while, probably over 10 months.  That’s actually not abnormal for me, particularly since I probably have at least four different blogs I could chose to post from, two of which I haven’t put up anything at in a much longer time frame than this one.  Haha.

Anyway, if you happened across my site sometime in the last two weeks and got nothing but a white page, I apologize.  Sometime between when I updated WP last (while I was away on vacation) and when we got back, one of the old plugins I don’t use anymore killed my site.  I have so many that I don’t use anymore and were just sitting around collecting dust that it could have been any of them… there are at least 12 that I didn’t move into the new plugins folder, any of which could have been the one behind the issue.  Ah well.

It’s funny that I’m posting now after so long, after returning from this year’s vacation when I hadn’t even finished posting about the second part of last year’s vacation.  There probably won’t be a follow up post to that one, but, all of the picture that I uploaded from that vacation, are in the gallery at least.  Not sure whether I’ll post anything about this year’s vacation here or not.  I posted a little bit about it on my web design blog at To the Moon Web Design, mainly about the Inn we stayed at in Half Moon Bay, if you want to take a look at that.  It was a nice place.

Anyway, for now I’m going to look into updating the rest of my various blogs since there was a WP update recently, and then probably find out why the date isn’t posting on either the main page of this blog on each entry, or on the individual entry pages, either… I thought it displayed before, not sure why it isn’t now.

Article written by